centos8执行yum报错 unable to detect release version (use ‘–releasever’ to specify release version)

  • A+
所属分类:VPS教程

解决办法

 yum install --releasever=8  centos-linux-release

执行yum的时候提示要带上--releasever=8参数才行, 检查后发现之前不知道把centos-linux-release给卸载了.

重新安装后解决.

# yum update

Failed to set locale, defaulting to C.UTF-8

Unable to detect release version (use '--releasever' to specify release version)

CentOS Linux $releasever - AppStream                                                                                                                            65  B/s |  38  B     00:00

Error: Failed to download metadata for repo 'appstream': Cannot prepare internal mirrorlist: No URLs in mirrorlist

  • 我的微信
  • 这是我的微信扫一扫
  • weinxin
  • 我的微信公众号
  • 我的微信公众号扫一扫
  • weinxin
广告也精彩
广告也精彩

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: